i18n vulnerabilities

New wave Internationalization support for Ruby.

Latest version: 1.6.0

Licenses detected

  • license: Unknown < 0.6.2, >= 0.1.0
  • license: MIT >= 0.6.2
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the i18n package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Denial of Service (DoS)
< 0.8.0 Not available 12 Nov, 2018
  • M
Cross-site Scripting (XSS)
< 0.6.6, >= 0.6,< 0.5.1 Not available 02 Dec, 2013