jquery.terminal vulnerabilities

jQuery Terminal Emulator is a plugin for creating command line interpreters in your applications.

Latest version: 2.2.0

Licenses detected

  • license: LGPL-3.0 >=0.9.1 <0.10.0
  • license: MIT >=0.10.0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jquery.terminal package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<1.21.0 Not available 20 Jan, 2019