ids-enterprise vulnerabilities

Infor Design System (IDS) Enterprise Components for the web

Latest version: 4.16.2

View on npm

Licenses detected

  • license: Unknown >=4.6.0-alpha.1 <4.7.0-rc
  • license: Apache-2.0 >=4.7.0-rc <4.8.0-dev.20180528
  • license: Unknown >=4.8.0-dev.20180528 <4.8.0-dev.20180601
  • license: Apache-2.0 >=4.8.0-dev.20180601
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ids-enterprise package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
<4.15.0 Not available 03 Jan, 2019