bootstrap-vue vulnerabilities

BootstrapVue provides one of the most comprehensive implementations of Bootstrap 4 components and grid system for Vue.js and with extensive and automated WAI-ARIA accessibility markup.

Latest version: 2.0.0-rc.15

View on npm

Licenses detected

  • license: Unknown >=0.0.1 <0.0.2
  • license: MIT >=0.0.2
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the bootstrap-vue package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
<2.0.0-rc.12 Not available 20 Jan, 2019