blueimp-file-upload vulnerabilities

File Upload widget with multiple file selection, drag&drop support, progress bar, validation and preview images, audio and video for jQuery. Supports cross-domain, chunked and resumable file uploads. Works with any server-side platform (Google App Engine,

Latest version: 9.28.0

View on npm

Licenses detected

  • license: MIT >=6.0.0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • H
Arbitrary Code Execution
<9.22.1 Not available 15 Oct, 2018