org.webjars.bower:auth0-lock vulnerabilities

WebJar for auth0-lock

Latest version

11.7.2

First published

5 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT [0,)
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the org.webjars.bower:auth0-lock package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
[0,] Not available 06 Jun, 2021
  • L
Cross-site Scripting (XSS)
[0,] Not available 20 Aug, 2020
  • M
Cross-site Scripting (XSS)
[0,] Not available 02 Feb, 2020
  • M
Cross-site Request Forgery (CSRF)
(,11.0.0) Not available 09 Apr, 2018
Versions
Version Published Licenses Direct Vulnerabilities
org.webjars.bower:auth0-lock 11.7.2
Latest
17 Jul, 2018 MIT
  • 0 C
  • 1 H
  • 1 M
  • 1 L
org.webjars.bower:auth0-lock 11.2.3 19 Feb, 2018 MIT
  • 0 C
  • 1 H
  • 1 M
  • 1 L
org.webjars.bower:auth0-lock 10.21.1 27 Sep, 2017 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L
org.webjars.bower:auth0-lock 10.10.1 14 Mar, 2017 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L
org.webjars.bower:auth0-lock 10.13.0 14 Mar, 2017 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L
org.webjars.bower:auth0-lock 10.0.1 28 Jul, 2016 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L
org.webjars.bower:auth0-lock 9.2.1 27 May, 2016 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L
org.webjars.bower:auth0-lock 9.0.3 13 Apr, 2016 MIT
  • 0 C
  • 1 H
  • 2 M
  • 1 L