league/commonmark vulnerabilities

PHP Markdown parser based on the CommonMark spec

Latest version: 0.19.2

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the league/commonmark package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<0.18.3 Not available 25 Mar, 2019
  • M
Cross-site Scripting (XSS)
<0.18.3 Not available 22 Mar, 2019
  • M
Cross-site Scripting (XSS)
>=0.15.6, <0.18.1 Not available 10 Feb, 2019
  • M
Cross-site Scripting (XSS)
>=0.15.6,<0.18.1 Not available 30 Dec, 2018