Improper Authentication

Affecting pimcore/pimcore package, versions <6.2.2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

pimcore/pimcore is a content & product management framework (CMS/PIM/E-Commerce).

Affected versions of this package are vulnerable to Improper Authentication as it lacks brute force protection for the 2FA token.

Remediation

Upgrade pimcore/pimcore to version 6.2.2 or higher.

References

CVSS Score

6.9
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Changed
  • Confidentiality
    High
  • Integrity
    Low
  • Availability
    None
CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N
Credit
Unknown
CVE
CVE-2019-18985
CWE
CWE-287
Snyk ID
SNYK-PHP-PIMCOREPIMCORE-534503
Disclosed
15 Nov, 2019
Published
15 Nov, 2019