restforce vulnerabilities

A lightweight ruby client for the Salesforce REST API.

Latest version: 3.1.0

Licenses detected

  • license: Unknown < 2.1.0, >= 0.0.1
  • license: MIT >= 2.1.0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the restforce package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Arbitrary Code Injection
<3.0.0 Not available 05 Aug, 2018