notebook vulnerabilities

A web-based notebook environment for interactive computing

Latest version: 5.7.6

View on PyPI

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the notebook package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Inclusion
[,5.7.6) Not available 12 Mar, 2019
  • M
Cross-site Scripting (XSS)
[,5.7.2) Not available 19 Nov, 2018
  • M
Cross-site Scripting (XSS)
[,5.7.1) Not available 19 Nov, 2018
  • M
Cross-site Request Forgery (CSRF)
[,4.3.1) Not available 13 Dec, 2016
  • M
Arbitrary Code Execution
[,4.2.2) Not available 26 Jul, 2016