qunit vulnerabilities

An easy-to-use JavaScript Unit Testing framework.

Latest version: 2.9.1

View on npm

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<=2.8.0 Not available 03 Jan, 2019