jstree vulnerabilities

jQuery tree plugin

Latest version 3.3.8
First published 5 years ago
Latest version published 3 months ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jstree package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Arbitrary Code Injection
<3.3.7 Not available 21 Oct, 2018
  • M
Cross-site Scripting (XSS)
<3.0.3 Not available 21 Jun, 2017
Versions
Version Published Licenses Direct Vulnerabilities
jstree 3.3.8 Latest 28 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
jstree 3.3.7 06 Nov, 2018 MIT
  • 0 H
  • 0 M
  • 0 L
jstree 3.3.6 18 Oct, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.5 02 Jan, 2018 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.4 12 Apr, 2017 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.3 31 Oct, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.2 15 Aug, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.1 04 May, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.3.0 19 Mar, 2016 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.2.1 24 Aug, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.2.0 06 Aug, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.1.1 04 May, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.1.0 23 Mar, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.9 05 Jan, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.8 23 Oct, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.7 23 Oct, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.5 15 Oct, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.6 15 Oct, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.4 10 Sep, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.3 06 Aug, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
jstree 3.0.2 26 Jun, 2014 MIT
  • 1 H
  • 1 M
  • 0 L
jstree 3.0.1 02 Jun, 2014 MIT
  • 1 H
  • 1 M
  • 0 L
jstree 3.0.0 16 Apr, 2014 MIT
  • 1 H
  • 1 M
  • 0 L
jstree 3.0.0-beta10 Deprecated Pre-release 19 Mar, 2014 MIT
  • 1 H
  • 1 M
  • 0 L