jquery-file-upload vulnerabilities

jQuery Upload File plugin provides Multiple file Uploads with progress bar.Works with any server-side platform (Google App Engine, PHP, Python, Ruby on Rails, Java, etc.) that supports standard HTML form file uploads.

Latest version: 4.0.11

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jquery-file-upload package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
Arbitrary Code Execution
* Not available 22 Nov, 2018
Versions
Version Published Licenses Direct Vulnerabilities
4.0.11 20 Feb, 2018 MIT
  • 0 H
  • 0 M
  • 1 L
4.0.5 10 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
4.0.2 14 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 1 L
4.0.1 13 Jul, 2015 MIT
  • 0 H
  • 0 M
  • 1 L