auth0-js vulnerabilities

Auth0 headless browser sdk

Latest version: 9.8.2

View on npm

Licenses detected

  • license: MIT *
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • H
Privilege Escalation
<8.0.0 Not available 22 Nov, 2018
  • M
Cross-site Request Forgery (CSRF)
<9.0.0 Not available 09 Apr, 2018
  • H
Cross-site Request Forgery (CSRF)
<9.3 Not available 08 Mar, 2018
  • M
Privilege Escalation
<8.12 Not available 07 Dec, 2017