zziplib vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the zziplib package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
ELSA-2018-3229
oracle:7: <0:0.13.62-9.el7 Not available 29 Jan, 2019
  • L
RHSA-2018:3229
centos:7: <0:0.13.62-9.el7 Not available 02 Dec, 2018
  • H
zziplib: Buffer Overflow
alpine:3.4: <0.13.49,alpine:3.5: <0.13.49,alpine:3.6: <0.13.49,alpine:3.7: <0.13.49,alpine:3.8: <0.13.49 Not available 17 Oct, 2018
  • L
CVE-2018-17828
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 01 Oct, 2018
  • L
CVE-2018-16548
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 25 Sep, 2018
  • L
Denial of Service (DoS)
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 06 Mar, 2018
  • L
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 06 Mar, 2018
  • L
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 06 Mar, 2018
  • M
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 09 Feb, 2018
  • M
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 02 Feb, 2018
  • M
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 02 Feb, 2018
  • M
Denial of Service (DoS)
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 02 Feb, 2018
  • L
Denial of Service (DoS)
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 01 Feb, 2018
  • L
Improper Restriction of Operations within the Bounds of a Memory Buffer
debian:10: <0.13.62-3.2,debian:8: *,debian:9: <0.13.62-3.2~deb9u1,debian:unstable: <0.13.62-3.2,ubuntu:14.04: <0.13.62-2ubuntu0.2,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.2,ubuntu:17.10: <0.13.62-3.1ubuntu0.17.10.1,ubuntu:18.04: <0.13.62-3.1ubuntu0.18.04.1 Not available 29 Jan, 2018
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • L
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:17.10: <0.13.62-3ubuntu0.17.04.1,ubuntu:18.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • M
Denial of Service (DoS)
alpine:3.5: <0.13.67-r0,alpine:3.6: <0.13.67-r0,debian:10: <0.13.62-3.1,debian:8: <0.13.62-3+deb8u1,debian:9: <0.13.62-3.1,debian:unstable: <0.13.62-3.1,ubuntu:14.04: <0.13.62-2ubuntu0.1,ubuntu:16.04: <0.13.62-3ubuntu0.16.04.1,ubuntu:16.10: <0.13.62-3ubuntu0.16.10.1,ubuntu:17.04: <0.13.62-3ubuntu0.17.04.1 Not available 01 Mar, 2017
  • L
Arbitrary Code Execution
debian:10: <0.13.49-0,debian:8: <0.13.49-0,debian:9: <0.13.49-0,debian:unstable: <0.13.49-0 Not available 23 Mar, 2007