znc vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the znc package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2019-9917
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available 23 Mar, 2019
  • L
CVE-2018-14055
alpine:3.5: <1.7.1-r0,alpine:3.6: <1.7.1-r0,alpine:3.7: <1.7.1-r0,alpine:3.8: <1.7.1-r0,alpine:3.9: <1.7.1-r0,debian:10: <1.7.1-1,debian:8: <1.4-2+deb8u1,debian:9: <1.6.5-1+deb9u1,debian:unstable: <1.7.1-1,ubuntu:14.04: <1.2-3ubuntu0.1,ubuntu:16.04: <1.6.3-1ubuntu0.1,ubuntu:18.04: <1.6.6-1ubuntu0.1 Not available 22 Jul, 2018
  • L
CVE-2018-14056
alpine:3.5: <1.7.1-r0,alpine:3.6: <1.7.1-r0,alpine:3.7: <1.7.1-r0,alpine:3.8: <1.7.1-r0,alpine:3.9: <1.7.1-r0,debian:10: <1.7.1-1,debian:8: <1.4-2+deb8u1,debian:9: <1.6.5-1+deb9u1,debian:unstable: <1.7.1-1,ubuntu:14.04: <1.2-3ubuntu0.1,ubuntu:16.04: <1.6.3-1ubuntu0.1,ubuntu:18.04: <1.6.6-1ubuntu0.1 Not available 22 Jul, 2018
  • L
Denial of Service (DoS)
debian:10: <0.090-2,debian:8: <0.090-2,debian:9: <0.090-2,debian:unstable: <0.090-2 Not available 27 Jun, 2018
  • M
Denial of Service (DoS)
debian:10: <1.2-4,debian:8: <1.2-4,debian:9: <1.2-4,debian:unstable: <1.2-4,ubuntu:14.04: <1.2-3ubuntu0.1 Not available 19 Dec, 2014
  • M
Denial of Service (DoS)
debian:10: <1.0-5,debian:8: <1.0-5,debian:9: <1.0-5,debian:unstable: <1.0-5,ubuntu:13.04: <1.0-2ubuntu1.1 Not available 05 Jun, 2014
  • M
Denial of Service (DoS)
debian:10: <0.202-2,debian:8: <0.202-2,debian:9: <0.202-2,debian:unstable: <0.202-2 Not available 08 Apr, 2014
  • L
Denial of Service (DoS)
debian:10: <0.092-2,debian:8: <0.092-2,debian:9: <0.092-2,debian:unstable: <0.092-2 Not available 17 Aug, 2010
  • L
Denial of Service (DoS)
debian:10: <0.092-2,debian:8: <0.092-2,debian:9: <0.092-2,debian:unstable: <0.092-2 Not available 17 Aug, 2010
  • M
Denial of Service (DoS)
ubuntu:12.04: <0.090-2,ubuntu:12.10: <0.090-2 Not available 12 Jul, 2010
  • M
Directory Traversal
debian:10: <0.074-1,debian:8: <0.074-1,debian:9: <0.074-1,debian:unstable: <0.074-1 Not available 04 Aug, 2009
  • M
Arbitrary Code Injection
debian:10: <0.066-1,debian:8: <0.066-1,debian:9: <0.066-1,debian:unstable: <0.066-1 Not available 03 Mar, 2009