zip vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2018-13410
debian:10: *,debian:8: *,debian:9: *,debian:unstable: * Not available Invalid date
  • H
zip: Path name buffer overflow
alpine:3.4: <=2.3-r3,alpine:3.5: <=2.3-r3,alpine:3.6: <=2.3-r3,alpine:3.7: <=2.3-r3,alpine:3.8: <=2.3-r3 Not available 17 Oct, 2018
  • H
Buffer Overflow
debian:10: <2.30-8,debian:8: <2.30-8,debian:9: <2.30-8,debian:unstable: <2.30-8 Not available 01 Mar, 2005