zend-framework vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the zend-framework package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
CVE-2012-4451
ubuntu:14.04: *,ubuntu:16.04: * Not available 27 Jun, 2018
  • L
CVE-2014-8089
ubuntu:14.04: *,ubuntu:16.04: * Not available 27 Jun, 2018
  • M
CVE-2015-3154
ubuntu:14.04: *,ubuntu:16.04: * Not available 27 Jun, 2018
  • H
SQL Injection
ubuntu:14.04: *,ubuntu:16.04: * Not available 17 Feb, 2017
  • M
SQL Injection
ubuntu:14.04: *,ubuntu:16.04: * Not available 07 Jun, 2016
  • M
Improper Authentication
ubuntu:14.04: *,ubuntu:16.04: * Not available 22 Oct, 2014
  • M
Information Exposure
ubuntu:14.04: *,ubuntu:16.04: * Not available 02 May, 2013
  • M
XML External Entity Injection (XXE)
ubuntu:14.04: *,ubuntu:16.04: * Not available 13 Feb, 2013
  • M
Denial of Service (DoS)
ubuntu:14.04: *,ubuntu:16.04: * Not available 13 Feb, 2013
  • M
XML External Entity Injection (XXE)
ubuntu:14.04: *,ubuntu:16.04: * Not available 13 Feb, 2013
  • L
Information Exposure
ubuntu:14.04: *,ubuntu:16.04: * Not available 24 Sep, 2011