zabbix vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the zabbix package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2016-10742
debian:10: <1:3.0.17+dfsg-1,debian:8: <1:2.2.23+dfsg-0+deb8u1,debian:9: *,debian:unstable: <1:3.0.17+dfsg-1,ubuntu:14.04: *,ubuntu:18.04: * Not available 17 Feb, 2019
  • H
Zabbix: Multiple vulnerabilities
alpine:3.4: <2.0.9_rc1-r2,alpine:3.5: <2.0.9_rc1-r2,alpine:3.6: <2.0.9_rc1-r2,alpine:3.7: <2.0.9_rc1-r2,alpine:3.8: <2.0.9_rc1-r2 Not available 17 Oct, 2018
  • H
Zabbix: Multiple vulnerabilities
alpine:3.4: <2.2.16,alpine:3.5: <2.2.16,alpine:3.6: <2.2.16,alpine:3.7: <2.2.16,alpine:3.8: <2.2.16 Not available 17 Oct, 2018
  • H
Zabbix: Shell command injection
alpine:3.4: <2.0.9-r1,alpine:3.5: <2.0.9-r1,alpine:3.6: <2.0.9-r1,alpine:3.7: <2.0.9-r1,alpine:3.8: <2.0.9-r1 Not available 17 Oct, 2018
  • L
ZBX-11023
alpine:3.4: <3.0.4-r0 Not available 27 Jun, 2018
  • L
CVE-2013-5743
debian:10: <1:2.0.8+dfsg-2,debian:8: <1:2.0.8+dfsg-2,debian:9: <1:2.0.8+dfsg-2,debian:unstable: <1:2.0.8+dfsg-2 Not available 27 Jun, 2018
  • M
Configuration
debian:10: <1:3.0.7+dfsg-3,debian:8: <1:2.2.7+dfsg-2+deb8u3,debian:9: <1:3.0.7+dfsg-3,debian:unstable: <1:3.0.7+dfsg-3,ubuntu:14.04: *,ubuntu:16.04: * Not available 20 Apr, 2018
  • L
Information Exposure
debian:10: *,debian:8: <1:2.2.23+dfsg-0+deb8u1,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: * Not available 09 Apr, 2018
  • H
XML External Entity Injection (XXE)
debian:10: <1:2.2.5+dfsg-1,debian:8: <1:2.2.5+dfsg-1,debian:9: <1:2.2.5+dfsg-1,debian:unstable: <1:2.2.5+dfsg-1,ubuntu:14.04: * Not available 01 Feb, 2018
  • M
Arbitrary Command Injection
debian:10: <1:3.0.7+dfsg-3,debian:8: <1:2.2.7+dfsg-2+deb8u3,debian:9: <1:3.0.7+dfsg-3,debian:unstable: <1:3.0.7+dfsg-3,ubuntu:14.04: *,ubuntu:16.04: * Not available 24 May, 2017
  • M
SQL Injection
alpine:3.5: <3.0.4-r0,debian:10: <1:3.0.4+dfsg-1,debian:8: <1:2.2.7+dfsg-2+deb8u2,debian:9: <1:3.0.4+dfsg-1,debian:unstable: <1:3.0.4+dfsg-1,ubuntu:14.04: * Not available 17 Feb, 2017
  • M
SQL Injection
debian:10: <1:3.0.3+dfsg-1,debian:8: <1:2.2.7+dfsg-2+deb8u1,debian:9: <1:3.0.3+dfsg-1,debian:unstable: <1:3.0.3+dfsg-1,ubuntu:14.04: * Not available 23 Jan, 2017
  • H
SQL Injection
debian:10: <1:2.2.7+dfsg-2,debian:8: <1:2.2.7+dfsg-2,debian:9: <1:2.2.7+dfsg-2,debian:unstable: <1:2.2.7+dfsg-2 Not available 02 Jan, 2015
  • M
Improper Authentication
debian:10: <1:2.2.2+dfsg-1,debian:8: <1:2.2.2+dfsg-1,debian:9: <1:2.2.2+dfsg-1,debian:unstable: <1:2.2.2+dfsg-1 Not available 08 May, 2014
  • M
CVE-2014-1685
debian:10: <1:2.2.2+dfsg-1,debian:8: <1:2.2.2+dfsg-1,debian:9: <1:2.2.2+dfsg-1,debian:unstable: <1:2.2.2+dfsg-1 Not available 08 May, 2014
  • M
Cryptographic Issues
debian:10: <1:2.0.7+dfsg-1,debian:8: <1:2.0.7+dfsg-1,debian:9: <1:2.0.7+dfsg-1,debian:unstable: <1:2.0.7+dfsg-1 Not available 29 Jan, 2014
  • M
Arbitrary Code Injection
debian:10: <1:2.2.0+dfsg-6,debian:8: <1:2.2.0+dfsg-6,debian:9: <1:2.2.0+dfsg-6,debian:unstable: <1:2.2.0+dfsg-6 Not available 19 Dec, 2013
  • H
Improper Authentication
debian:10: <1:2.0.4+dfsg-2,debian:8: <1:2.0.4+dfsg-2,debian:9: <1:2.0.4+dfsg-2,debian:unstable: <1:2.0.4+dfsg-2 Not available 14 Dec, 2013
  • L
Permissions
debian:10: <1:2.2.2+dfsg-1,debian:8: <1:2.2.2+dfsg-1,debian:9: <1:2.2.2+dfsg-1,debian:unstable: <1:2.2.2+dfsg-1 Not available 01 Oct, 2013
  • H
SQL Injection
debian:10: <1:2.0.2+dfsg-1,debian:8: <1:2.0.2+dfsg-1,debian:9: <1:2.0.2+dfsg-1,debian:unstable: <1:2.0.2+dfsg-1 Not available 15 Aug, 2012
  • M
Cross-site Scripting (XSS)
debian:10: <1:1.8.10-1,debian:8: <1:1.8.10-1,debian:9: <1:1.8.10-1,debian:unstable: <1:1.8.10-1 Not available 29 Dec, 2011
  • M
Cross-site Scripting (XSS)
debian:10: <1:1.8.10-1,debian:8: <1:1.8.10-1,debian:9: <1:1.8.10-1,debian:unstable: <1:1.8.10-1 Not available 29 Dec, 2011
  • H
SQL Injection
debian:10: <1:1.8.9-1,debian:8: <1:1.8.9-1,debian:9: <1:1.8.9-1,debian:unstable: <1:1.8.9-1 Not available 02 Dec, 2011
  • H
SQL Injection
debian:10: <1:1.8.2-1,debian:8: <1:1.8.2-1,debian:9: <1:1.8.2-1,debian:unstable: <1:1.8.2-1 Not available 23 Nov, 2011
  • M
Information Exposure
debian:10: <1:1.8.9-1,debian:8: <1:1.8.9-1,debian:9: <1:1.8.9-1,debian:unstable: <1:1.8.9-1 Not available 19 Aug, 2011
  • M
Cross-site Scripting (XSS)
debian:10: <1:1.8.6-1,debian:8: <1:1.8.6-1,debian:9: <1:1.8.6-1,debian:unstable: <1:1.8.6-1 Not available 19 Aug, 2011
  • M
Denial of Service (DoS)
debian:10: <1:1.8.6-1,debian:8: <1:1.8.6-1,debian:9: <1:1.8.6-1,debian:unstable: <1:1.8.6-1 Not available 19 Aug, 2011
  • L
Information Exposure
debian:10: <1:1.8.6-1,debian:8: <1:1.8.6-1,debian:9: <1:1.8.6-1,debian:unstable: <1:1.8.6-1 Not available 19 Aug, 2011
  • M
Cross-site Scripting (XSS)
debian:10: <1:1.8.3-1,debian:8: <1:1.8.3-1,debian:9: <1:1.8.3-1,debian:unstable: <1:1.8.3-1 Not available 05 Aug, 2010
  • H
SQL Injection
debian:10: <1:1.8.2-1,debian:8: <1:1.8.2-1,debian:9: <1:1.8.2-1,debian:unstable: <1:1.8.2-1 Not available 06 Apr, 2010