thunderbird vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the thunderbird package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
CWE-346
debian:10: <1:60.2.1-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.2.1-2~deb9u1,debian:unstable: <1:60.2.1-1 Not available 28 Feb, 2019
  • L
CVE-2018-18509
debian:10: <1:60.5.1-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.1-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 15 Feb, 2019
  • L
CVE-2019-5785
debian:10: <1:60.5.1-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.1-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 14 Feb, 2019
  • H
RHSA-2019:0270
centos:7: <0:60.5.0-1.el7_6 Not available 05 Feb, 2019
  • H
RHSA-2019:0269
centos:6: <0:60.5.0-1.el6_10 Not available 05 Feb, 2019
  • L
CVE-2018-18501
debian:10: <1:60.5.0-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.0-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • L
CVE-2018-18505
debian:10: <1:60.5.0-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.0-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • L
CVE-2018-18500
debian:10: <1:60.5.0-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.0-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • H
RHSA-2019:0160
centos:7: <0:60.4.0-1.el7_6 Not available 29 Jan, 2019
  • H
RHSA-2019:0159
centos:6: <0:60.4.0-1.el6 Not available 29 Jan, 2019
  • H
ELSA-2018-3403
oracle:6: <0:60.2.1-5.0.1.el6 Not available 29 Jan, 2019
  • H
ELSA-2018-3531
oracle:6: <0:60.3.0-1.0.1.el6 Not available 29 Jan, 2019
  • H
ELSA-2018-3532
oracle:7: <0:60.3.0-1.0.1.el7_5 Not available 29 Jan, 2019
  • H
ELSA-2018-3458
oracle:7: <0:60.2.1-4.0.1.el7_5 Not available 29 Jan, 2019
  • M
CVE-2018-12405
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 13 Dec, 2018
  • M
CVE-2018-18492
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 13 Dec, 2018
  • L
CVE-2018-18498
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 13 Dec, 2018
  • M
CVE-2018-18493
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 13 Dec, 2018
  • M
CVE-2018-18494
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 13 Dec, 2018
  • L
CVE-2018-18356
debian:10: <1:60.5.1-1,debian:8: <1:60.5.1-1~deb8u1,debian:9: <1:60.5.1-1~deb9u1,debian:unstable: <1:60.5.1-1,ubuntu:14.04: <1:60.5.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.5.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.5.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.5.1+build2-0ubuntu0.18.10.1 Not available 07 Dec, 2018
  • H
RHSA-2018:3532
centos:7: <0:60.3.0-1.el7_5 Not available 02 Dec, 2018
  • H
RHSA-2018:3531
centos:6: <0:60.3.0-1.el6 Not available 02 Dec, 2018
  • H
RHSA-2018:3458
centos:7: <0:60.2.1-4.el7_5 Not available 02 Dec, 2018
  • H
RHSA-2018:3403
centos:6: <0:60.2.1-5.el6 Not available 02 Dec, 2018
  • L
CVE-2018-12390
debian:10: <1:60.3.0-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.3.0-1~deb9u1,debian:unstable: <1:60.3.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 28 Oct, 2018
  • L
CVE-2018-12393
debian:10: <1:60.3.0-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.3.0-1~deb9u1,debian:unstable: <1:60.3.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 28 Oct, 2018
  • L
CVE-2018-12389
debian:10: <1:60.3.0-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.3.0-1~deb9u1,debian:unstable: <1:60.3.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 28 Oct, 2018
  • L
CVE-2018-12392
debian:10: <1:60.3.0-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.3.0-1~deb9u1,debian:unstable: <1:60.3.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 28 Oct, 2018
  • L
CVE-2018-17466
debian:10: <1:60.4.0-1,debian:8: <1:60.4.0-1~deb8u1,debian:9: <1:60.4.0-1~deb9u1,debian:unstable: <1:60.4.0-1,ubuntu:14.04: <1:60.4.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <1:60.4.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <1:60.4.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <1:60.4.0+build2-0ubuntu0.18.10.1 Not available 18 Oct, 2018
  • L
CVE-2018-12385
debian:10: <1:60.2.1-1,debian:8: <1:60.3.0-1~deb8u1,debian:9: <1:60.2.1-2~deb9u1,debian:unstable: <1:60.2.1-1,ubuntu:14.04: <1:60.2.1+build1-0ubuntu0.14.04.2,ubuntu:16.04: <1:60.2.1+build1-0ubuntu0.16.04.4,ubuntu:18.04: <1:60.2.1+build1-0ubuntu0.18.04.2 Not available 09 Oct, 2018