msmtp vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the msmtp package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2019-8337
debian:10: <1.8.3-1,debian:unstable: <1.8.3-1 Not available 13 Feb, 2019
  • M
msmtp: X.509 NULL spoofing vulnerability
alpine:3.4: <1.4.19,alpine:3.5: <1.4.19,alpine:3.6: <1.4.19,alpine:3.7: <1.4.19,alpine:3.8: <1.4.19 Not available 17 Oct, 2018