lucene-solr vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the lucene-solr package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2017-3164
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 13 Feb, 2019
  • M
XML External Entity Injection (XXE)
debian:10: <3.6.2+dfsg-12,debian:8: <3.6.2+dfsg-5+deb8u2,debian:9: <3.6.2+dfsg-10+deb9u2,debian:unstable: <3.6.2+dfsg-12,ubuntu:17.10: <3.6.2+dfsg-10+deb9u2build0.17.10.1,ubuntu:18.04: * Not available 09 Apr, 2018
  • H
XML External Entity Injection (XXE)
debian:10: <3.6.2+dfsg-11,debian:8: <3.6.2+dfsg-5+deb8u1,debian:9: <3.6.2+dfsg-10+deb9u1,debian:unstable: <3.6.2+dfsg-11,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:17.10: <3.6.2+dfsg-10+deb9u1build0.17.10.1 Not available 14 Oct, 2017
  • M
Directory Traversal
debian:10: <3.6.2+dfsg-11,debian:8: <3.6.2+dfsg-5+deb8u1,debian:9: <3.6.2+dfsg-10+deb9u1,debian:unstable: <3.6.2+dfsg-11,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:17.10: <3.6.2+dfsg-10+deb9u1build0.17.10.1 Not available 30 Aug, 2017
  • M
XML External Entity Injection (XXE)
debian:10: <3.6.2+dfsg-2,debian:8: <3.6.2+dfsg-2,debian:9: <3.6.2+dfsg-2,debian:unstable: <3.6.2+dfsg-2 Not available 07 Dec, 2013
  • M
Directory Traversal
debian:10: <3.6.2+dfsg-2,debian:8: <3.6.2+dfsg-2,debian:9: <3.6.2+dfsg-2,debian:unstable: <3.6.2+dfsg-2 Not available 07 Dec, 2013
  • M
XML External Entity Injection (XXE)
debian:10: <3.6.2+dfsg-2,debian:8: <3.6.2+dfsg-2,debian:9: <3.6.2+dfsg-2,debian:unstable: <3.6.2+dfsg-2 Not available 07 Dec, 2013
  • M
XML External Entity Injection (XXE)
debian:10: <3.6.2+dfsg-2,debian:8: <3.6.2+dfsg-2,debian:9: <3.6.2+dfsg-2,debian:unstable: <3.6.2+dfsg-2 Not available 07 Dec, 2013