jinja2 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the jinja2 package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2016-10745
debian:10: <2.9.4-1,debian:8: *,debian:9: *,debian:unstable: <2.9.4-1,ubuntu:14.04: *,ubuntu:16.04: * Not available 08 Apr, 2019
  • L
CVE-2019-10906
debian:10: <2.10-2,debian:8: *,debian:9: *,debian:unstable: <2.10-2,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 07 Apr, 2019
  • H
CWE-94
debian:10: *,debian:8: *,debian:9: *,debian:unstable: *,ubuntu:12.04: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 15 Feb, 2019
  • L
Privilege Escalation
debian:10: <2.7.2-1,debian:8: <2.7.2-1,debian:9: <2.7.2-1,debian:unstable: <2.7.2-1,ubuntu:12.04: <2.6-1ubuntu0.1 Not available 19 May, 2014
  • M
Privilege Escalation
debian:10: <2.7.2-2,debian:8: <2.7.2-2,debian:9: <2.7.2-2,debian:unstable: <2.7.2-2,ubuntu:12.04: <2.6-1ubuntu0.1 Not available 19 May, 2014