firefox-esr vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the firefox-esr package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
CVE-2019-9816
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • M
CVE-2019-9817
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • L
CVE-2019-11693
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • M
CVE-2019-9820
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • L
CVE-2019-11691
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • L
CVE-2019-9800
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • M
CVE-2019-9819
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • M
CVE-2019-11692
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • L
CVE-2019-11698
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 22 May, 2019
  • L
CVE-2019-9801
alpine:3.9: <60.6.1-r0 Not available 09 Apr, 2019
  • L
CVE-2019-9794
alpine:3.9: <60.6.1-r0 Not available 09 Apr, 2019
  • L
CVE-2019-9813
alpine:3.9: <60.6.1-r0,debian:10: <60.6.1esr-1,debian:8: <60.6.1esr-1~deb8u1,debian:9: <60.6.1esr-1~deb9u1,debian:unstable: <60.6.1esr-1 Not available 25 Mar, 2019
  • L
CVE-2019-9810
alpine:3.9: <60.6.1-r0,debian:10: <60.6.1esr-1,debian:8: <60.6.1esr-1~deb8u1,debian:9: <60.6.1esr-1~deb9u1,debian:unstable: <60.6.1esr-1 Not available 25 Mar, 2019
  • L
CVE-2019-9788
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9795
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9793
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9792
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9790
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9796
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9791
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-9797
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 20 Mar, 2019
  • L
CVE-2019-5798
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 14 Mar, 2019
  • M
CWE-346
debian:10: <60.2.0esr-1,debian:8: <60.3.0esr-1~deb8u1,debian:9: <60.2.0esr-1~deb9u2,debian:unstable: <60.2.0esr-1 Not available 28 Feb, 2019
  • L
CVE-2018-18511
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 14 Feb, 2019
  • L
CVE-2019-5785
alpine:3.9: <60.5.2-r0,debian:10: <60.5.1esr-1,debian:8: <60.5.1esr-1~deb8u1,debian:9: <60.5.1esr-1~deb9u1,debian:unstable: <60.5.1esr-1 Not available 14 Feb, 2019
  • L
CVE-2019-7317
debian:10: *,debian:8: *,debian:9: <60.7.0esr-1~deb9u1,debian:unstable: <60.7.0esr-1 Not available 04 Feb, 2019
  • L
CVE-2018-18501
alpine:3.9: <60.5.0-r0,debian:10: <60.5.0esr-1,debian:8: <60.5.0esr-1~deb8u1,debian:9: <60.5.0esr-1~deb9u1,debian:unstable: <60.5.0esr-1 Not available 30 Jan, 2019
  • L
CVE-2018-18505
alpine:3.9: <60.5.0-r0,debian:10: <60.5.0esr-1,debian:8: <60.5.0esr-1~deb8u1,debian:9: <60.5.0esr-1~deb9u1,debian:unstable: <60.5.0esr-1 Not available 30 Jan, 2019
  • L
CVE-2018-18500
alpine:3.9: <60.5.0-r0,debian:10: <60.5.0esr-1,debian:8: <60.5.0esr-1~deb8u1,debian:9: <60.5.0esr-1~deb9u1,debian:unstable: <60.5.0esr-1 Not available 30 Jan, 2019
  • L
CVE-2018-18506
alpine:3.9: <60.6.1-r0,debian:10: <60.6.0esr-1,debian:8: <60.6.0esr-1~deb8u1,debian:9: <60.6.0esr-1~deb9u1,debian:unstable: <60.6.0esr-1 Not available 30 Jan, 2019