firefox vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the firefox package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
RHSA-2019:0622
centos:7: <0:60.6.0-3.el7_6 Not available 21 Mar, 2019
  • H
RHSA-2019:0623
centos:6: <0:60.6.0-3.el6_10 Not available 21 Mar, 2019
  • L
CVE-2019-9806
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9805
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9803
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9799
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9788
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9789
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9809
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9807
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9795
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9802
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9793
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9808
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9792
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9790
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9796
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9791
debian:unstable: * Not available 20 Mar, 2019
  • L
CVE-2019-9797
debian:unstable: * Not available 20 Mar, 2019
  • M
CWE-346
debian:unstable: <62.0-1 Not available 28 Feb, 2019
  • H
RHSA-2019:0374
centos:7: <0:60.5.1-1.el7_6 Not available 20 Feb, 2019
  • H
RHSA-2019:0373
centos:6: <0:60.5.1-1.el6_10 Not available 20 Feb, 2019
  • L
CVE-2018-18511
debian:unstable: <65.0.1-1,ubuntu:14.04: <65.0.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0.1+build2-0ubuntu0.18.10.1 Not available 14 Feb, 2019
  • L
CVE-2019-5785
debian:unstable: <65.0.1-1,ubuntu:14.04: <65.0.1+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0.1+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0.1+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0.1+build2-0ubuntu0.18.10.1 Not available 14 Feb, 2019
  • H
RHSA-2019:0219
centos:7: <0:60.5.0-2.el7 Not available 31 Jan, 2019
  • H
RHSA-2019:0218
centos:6: <0:60.5.0-2.el6 Not available 31 Jan, 2019
  • L
CVE-2018-18501
debian:unstable: <65.0-1,ubuntu:14.04: <65.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • L
CVE-2018-18505
debian:unstable: <65.0-1,ubuntu:14.04: <65.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • L
CVE-2018-18500
debian:unstable: <65.0-1,ubuntu:14.04: <65.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019
  • L
CVE-2018-18503
debian:unstable: <65.0-1,ubuntu:14.04: <65.0+build2-0ubuntu0.14.04.1,ubuntu:16.04: <65.0+build2-0ubuntu0.16.04.1,ubuntu:18.04: <65.0+build2-0ubuntu0.18.04.1,ubuntu:18.10: <65.0+build2-0ubuntu0.18.10.1 Not available 30 Jan, 2019