chromium vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the chromium package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2019-5826
debian:10: *,debian:9: *,debian:unstable: * Not available 10 May, 2019
  • L
CVE-2019-5825
debian:10: *,debian:9: *,debian:unstable: * Not available 10 May, 2019
  • L
CVE-2019-5824
debian:10: *,debian:9: *,debian:unstable: * Not available 08 May, 2019
  • L
CVE-2019-5827
debian:10: *,debian:9: *,debian:unstable: * Not available 08 May, 2019
  • L
CVE-2019-5818
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5811
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5814
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5810
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5815
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5806
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5813
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5820
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5808
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5805
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5807
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5823
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5822
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5809
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5819
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5821
debian:10: *,debian:9: *,debian:unstable: <74.0.3729.108-1 Not available 24 Apr, 2019
  • L
CVE-2019-5787
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5800
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5793
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5788
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5803
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5795
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5799
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5798
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5790
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019
  • L
CVE-2019-5797
debian:10: <73.0.3683.75-1,debian:9: <73.0.3683.75-1~deb9u1,debian:unstable: <73.0.3683.75-1 Not available 14 Mar, 2019