ceph vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ceph package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
CVE-2019-3821
ubuntu:12.04: *,ubuntu:14.04: *,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 14 Feb, 2019
  • L
CVE-2018-16889
debian:10: <12.2.11+dfsg1-1,debian:9: *,debian:unstable: <12.2.11+dfsg1-1,ubuntu:16.04: *,ubuntu:18.04: *,ubuntu:18.10: * Not available 15 Jan, 2019
  • L
CVE-2018-14662
debian:10: <12.2.11+dfsg1-1,debian:8: <0.80.7-2+deb8u3,debian:9: *,debian:unstable: <12.2.11+dfsg1-1,ubuntu:18.04: * Not available 15 Jan, 2019
  • L
CVE-2018-16846
debian:10: <12.2.11+dfsg1-1,debian:8: <0.80.7-2+deb8u3,debian:9: *,debian:unstable: <12.2.11+dfsg1-1,ubuntu:18.04: * Not available 15 Jan, 2019
  • L
CVE-2018-10861
debian:10: <12.2.8+dfsg1-1,debian:8: *,debian:9: <10.2.11-1,debian:unstable: <12.2.8+dfsg1-1,ubuntu:18.10: * Not available 11 Jul, 2018
  • L
CVE-2018-1128
debian:10: <12.2.8+dfsg1-1,debian:8: *,debian:9: <10.2.11-1,debian:unstable: <12.2.8+dfsg1-1,ubuntu:18.10: * Not available 11 Jul, 2018
  • L
CVE-2018-1129
debian:10: <12.2.8+dfsg1-1,debian:8: *,debian:9: <10.2.11-1,debian:unstable: <12.2.8+dfsg1-1,ubuntu:18.10: * Not available 11 Jul, 2018
  • M
CVE-2016-9579
debian:10: <10.2.5-2,debian:8: <0.80.7-2+deb8u2,debian:9: <10.2.5-2,debian:unstable: <10.2.5-2,ubuntu:14.04: <0.80.11-0ubuntu1.14.04.3 Not available 27 Jun, 2018
  • L
CVE-2016-8626
debian:10: <10.2.5-1,debian:8: <0.80.7-2+deb8u2,debian:9: <10.2.5-1,debian:unstable: <10.2.5-1,ubuntu:14.04: <0.80.11-0ubuntu1.14.04.3 Not available 27 Jun, 2018
  • L
CVE-2017-7519
debian:10: <12.2.8+dfsg1-1,debian:9: <10.2.11-1,debian:unstable: <12.2.8+dfsg1-1 Not available 27 Jun, 2018
  • L
Denial of Service (DoS)
ubuntu:17.10: <12.2.2-0ubuntu0.17.10.1 Not available 20 Dec, 2017
  • M
Security Features
debian:10: <10.2.5-1,debian:8: <0.80.7-2+deb8u2,debian:9: <10.2.5-1,debian:unstable: <10.2.5-1,ubuntu:14.04: <0.80.11-0ubuntu1.14.04.3 Not available 03 Oct, 2016
  • M
Denial of Service (DoS)
debian:10: <10.2.5-1,debian:8: <0.80.7-2+deb8u2,debian:9: <10.2.5-1,debian:unstable: <10.2.5-1,ubuntu:14.04: <0.80.11-0ubuntu1.14.04.3 Not available 12 Jul, 2016
  • L
CVE-2015-5245
debian:10: <0.80.10-1,debian:8: <0.80.7-2+deb8u1,debian:9: <0.80.10-1,debian:unstable: <0.80.10-1,ubuntu:12.04: * Not available 03 Dec, 2015