github.com/etcd-io/etcd/auth vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the github.com/etcd-io/etcd/auth package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Improper Authentication
>=3.2.0 <3.2.26,>=3.3.0 <3.3.11 Not available 16 Jan, 2019