typo3fluid/fluid vulnerabilities

The TYPO3 Fluid template rendering engine

Latest version: 2.7.0

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the typo3fluid/fluid package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<2.0.8,>=2.1.0, <2.1.7,>=2.2.0, <2.2.4,>=2.3.0, <2.3.7,>=2.4.0, <2.4.4,>=2.5.0, <2.5.11,>=2.6.0, <2.6.10 Not available 06 Jun, 2021
  • H
Cross-site Scripting (XSS)
>=2.0.0, <2.0.8,>=2.1.0, <2.1.7,>=2.2.0, <2.2.4,>=2.3.0, <2.3.7,>=2.4.0, <2.4.4,>=2.5.0, <2.5.11,>=2.6.0, <2.6.10 Not available 18 Nov, 2020
  • M
Cross-site Scripting (XSS)
>=2.0.0, <2.0.5,>=2.1.0, <2.1.4,>=2.2.0, <2.2.1,>=2.3.0, <2.3.5,>=2.4.0, <2.4.1,>=2.5.0, <2.5.5,>=2.6.0, <2.6.1 Not available 09 Oct, 2020
  • M
Cross-site Scripting (XSS)
>=8.0.0, <8.7.25,>=9.0.0, <9.5.6 Not available 08 May, 2019