Information Exposure

Affecting pimcore/pimcore package, versions <6.2.2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

pimcore/pimcore is a content & product management framework (CMS/PIM/E-Commerce).

Affected versions of this package are vulnerable to Information Exposure. It allows attackers to brute-force (guess) valid usernames by using the 'forgot password' functionality as it returns distinct messages for invalid password and non-existing users.

Remediation

Upgrade pimcore/pimcore to version 6.2.2 or higher.

References

CVSS Score

6.1
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Changed
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:N/A:N
Credit
Unknown
CVE
CVE-2019-18986
CWE
CWE-200
Snyk ID
SNYK-PHP-PIMCOREPIMCORE-534502
Disclosed
15 Nov, 2019
Published
15 Nov, 2019