Information Exposure

Affecting phpmyadmin/phpmyadmin package, versions <4.9.2

Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to Information Exposure. It does not escape certain Git information, related to libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php.

Remediation

Upgrade phpmyadmin/phpmyadmin to version 4.9.2 or higher.

References

CVSS Score

5.6
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
Credit
Unknown
CVE
CVE-2019-19617
CWE
CWE-200
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-536838
Disclosed
06 Dec, 2019
Published
06 Dec, 2019