Arbitrary Code Execution

Affecting phpmailer/phpmailer package, versions <5.2.18

Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of phpmailer/phpmailer are vulnerable to Arbitrary Code Execution.

Remediation

Upgrade phpmailer/phpmailer to version 5.2.18 or higher.

References

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Credit
Dawid Golunski
CVE
CVE-2016-10033
CWE
CWE-94
Snyk ID
SNYK-PHP-PHPMAILERPHPMAILER-70123
Disclosed
23 Dec, 2016
Published
23 Dec, 2016