CRLF Injection

Affecting phpmailer/phpmailer package, versions <5.2.14

Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of phpmailer/phpmailer are vulnerable to Multiple CRLF injection vulnerabilities.

Remediation

Upgrade phpmailer/phpmailer to version 5.2.14 or higher.

References

CVSS Score

5.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Credit
Unknown
CVE
CVE-2015-8476
CWE
CWE-93
Snyk ID
SNYK-PHP-PHPMAILERPHPMAILER-70122
Disclosed
01 Nov, 2015
Published
01 Nov, 2015