Information Exposure

Affecting flarum/core package, versions <0.1.0

Do your applications use this vulnerable package? Test your applications

Overview

(flarum/core)[https://packagist.org/packages/flarum/core] is a Delightfully simple forum software.

Affected versions of this package are vulnerable to Information Exposure attack. A malicious user could get everyone's email address.

Remediation

Upgrade flarum/core to version 0.1.0-beta.7.2 or higher.

References

CVSS Score

5.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Credit
Unknown
CVE
CVE-2018-19133
CWE
CWE-200
Snyk ID
SNYK-PHP-FLARUMCORE-72596
Disclosed
09 Nov, 2018
Published
19 Nov, 2018