CVE-2018-0502

Affecting zsh package, versions debian:10: <5.6-1 || debian:8: * || debian:9: * || debian:unstable: <5.6-1 || ubuntu:14.04: <5.0.2-3ubuntu6.3 || ubuntu:16.04: <5.1.1-1ubuntu2.3 || ubuntu:18.04: <5.4.2-3ubuntu3.1

low severity
Do your applications use this vulnerable package? Test your applications

Overview

An issue was discovered in zsh before 5.6. The beginning of a #! script file was mishandled, potentially leading to an execve call to a program named on the second line.

CVE
CVE-2018-0502
Snyk ID
SNYK-LINUX-ZSH-172914
Published
25 Sep, 2018