CVE-2018-14056

Affecting znc package, versions alpine:3.5: <1.7.1-r0 || alpine:3.6: <1.7.1-r0 || alpine:3.7: <1.7.1-r0 || alpine:3.8: <1.7.1-r0 || debian:10: <1.7.1-1 || debian:8: <1.4-2+deb8u1 || debian:9: <1.6.5-1+deb9u1 || debian:unstable: <1.7.1-1 || ubuntu:14.04: <1.2-3ubuntu0.1 || ubuntu:16.04: <1.6.3-1ubuntu0.1 || ubuntu:18.04: <1.6.6-1ubuntu0.1

low severity

Overview

CVE-2018-14056

Do your applications use this vulnerable package?

CVE
CVE-2018-14056
Snyk ID
SNYK-LINUX-ZNC-171634