ELSA-2018-2285

Affecting yum-utils package, versions oracle:7: <0:1.1.31-46.0.1.el7_5

high severity

Overview

[1.1.31-46.0.1] - needs-restarting not checking kernel-uek for reboot message [Orabug 27189714] - add bug27596617.patch to remove upstream URL reference [1.1.31-46] - reposync: prevent path traversal. - Resolves: bug#1600617

Do your applications use this vulnerable package?

CVE
ELSA-2018-2285
Snyk ID
SNYK-LINUX-YUMUTILS-172336
Published
16 Aug, 2018