ELSA-2018-2284

Affecting yum-utils package, versions oracle:6: <0:1.1.30-42.0.1.el6_10

high severity
Do your applications use this vulnerable package? Test your applications

Overview

[1.1.30-42.0.1] - add dependency btrfs-progs for yum-plugin-fs-snapshot (guangyu.sun@oracle.com) [bug 16285176] - use unified btrfs binary instead of btrfsctl (guangyu.sun@oracle.com) [bug 16285176] [-1.1.30-42] - reposync: prevent path traversal. - Resolves: bug#1600619

CVE
ELSA-2018-2284
Snyk ID
SNYK-LINUX-YUMUTILS-172304
Published
16 Aug, 2018