Vulnerability DB

Detailed information and remediation guidance for known vulnerabilities.
Find out if you have vulnerabilities that put you at risk Test your code
Vulnerability Affects Type Published
  • L
CVE-2019-12164
qemu Linux 02 Jul, 2019
  • L
CVE-2019-13135
imagemagick Linux 02 Jul, 2019
  • L
RHSA-2019:1650
qemu-guest-agent Linux 02 Jul, 2019
  • L
RHSA-2019:1650
qemu-img Linux 02 Jul, 2019
  • L
RHSA-2019:1650
qemu-kvm Linux 02 Jul, 2019
  • L
RHSA-2019:1650
qemu-kvm-tools Linux 02 Jul, 2019
  • L
RHSA-2019:1652
libssh2 Linux 02 Jul, 2019
  • L
RHSA-2019:1652
libssh2-devel Linux 02 Jul, 2019
  • L
RHSA-2019:1652
libssh2-docs Linux 02 Jul, 2019
  • M
CVE-2019-13110
exiv2 Linux 02 Jul, 2019
  • M
CVE-2019-13113
exiv2 Linux 02 Jul, 2019
  • L
CVE-2019-13137
imagemagick Linux 02 Jul, 2019
  • H
CVE-2019-12957
poppler Linux 02 Jul, 2019
  • M
CVE-2019-13114
exiv2 Linux 02 Jul, 2019
  • L
CVE-2019-13147
audiofile Linux 02 Jul, 2019
  • L
CVE-2019-13075
firefox Linux 02 Jul, 2019
  • L
CVE-2019-13075
firefox-esr Linux 02 Jul, 2019
  • M
CVE-2019-13108
exiv2 Linux 02 Jul, 2019
  • M
CVE-2019-13109
exiv2 Linux 02 Jul, 2019
  • M
CVE-2019-13112
exiv2 Linux 02 Jul, 2019
  • L
CVE-2019-12970
squirrelmail Linux 01 Jul, 2019
  • H
CVE-2019-12928
qemu Linux 01 Jul, 2019
  • H
CVE-2019-12929
qemu Linux 01 Jul, 2019
  • L
CVE-2019-13107
libmatio Linux 01 Jul, 2019
  • L
CVE-2019-12781
python-django Linux 01 Jul, 2019
  • L
CVE-2019-13117
libxslt Linux 01 Jul, 2019
  • L
CVE-2019-13118
libxslt Linux 01 Jul, 2019
  • H
CVE-2018-20847
openjpeg2 Linux 01 Jul, 2019
  • M
CVE-2019-12973
openjpeg2 Linux 01 Jul, 2019
  • M
CVE-2018-20845
openjpeg2 Linux 01 Jul, 2019